Android tiene actualmente más de 3 mil millones de usuarios en todo el mundo (Foto: Archivo / Mag)
Android tiene actualmente más de 3 mil millones de usuarios en todo el mundo (Foto: Archivo / Mag)

¡Atención usuarios de Android! Si tienes un móvil antiguo con el mencionado sistema operativo, deberás actualizarlo obligatoriamente o adquirir un teléfono celular nuevo que cuente con una versión más actual, ya que de lo contrario te impedirá iniciar sesión. ¿Hasta cuándo tengo plazo para cambiar de equipo? ¿Podré navegar por internet? ¿Desde qué versión de Android aplicará esta decisión? Estas y todas las interrogantes las resolveremos en esta nota.

Les llegó la hora a todos los móviles antiguos. Todo aquel usuario que tenga un teléfono celular con una versión de Android 2.3.7 (conocida como Android Gingerbread) o inferior, no podrán disfrutar de los servicios de a partir del 27 de septiembre del presente año. Quiere decir que estarán inhabilitados para utilizar Gmail, YouTube, Google Maps, Google Play Store y todas las aplicaciones pertenecientes a la compañía de la gran ‘G’.

MIRA: Cómo ponerle contraseña al historial de búsqueda de Google sin aplicaciones externas

“(...) Google ya no permitirá el inicio de sesión en dispositivos Android que ejecuten Android 2.3.7 o inferior a partir del 27 de septiembre de 2021. Si inicia sesión en su dispositivo después del 27 de septiembre, puede obtener errores de nombre de usuario o contraseña cuando intenta utilizar productos y servicios de Google como Gmail, YouTube y Maps”, sostuvo Zak Pollack, uno de los trabajadores de la comunidad de soporte de .

En dicho comunicado que presentó Google no detallan el motivo exacto de esta decisión, sin embargo, muchos medios especializados en tecnología estiman que se deba a un tema de seguridad para el usuario, ya que Android Gingerbread está a punto de cumplir 11 años y es considerado demasiado antiguo para los servicios que ofrece la compañía.

Cuando Google dice que tiene que ser una versión superior a Gingerbread, se refiere a la versión de Android 4.0 (Ice Cream Sandwich) en adelante. De acuerdo a los datos de Android a través de su página web , actualmente existen más de 3 mil millones de usuarios en todo el mundo que utilizan el sistema operativo del robot, y de esta masiva cantidad solo el 0,2% tiene versiones inferiores a Android 4.0.

¿Tienes problemas con Google Chrome en tu móvil? Si el navegador falla, se bloquea o simplemente no abre una página web y te salen los siguientes mensajes: “Error de proxy en Google Chrome” o “Esta página web no está disponible”, haz clic para conocer las soluciones y recomendaciones que ayuden a resolver este inconveniente.